Eagle Eye WAF Requirements

Eagle Eye can be used on ANY PHP-based script or web application.

A. Requirements:

Script: PHP, Mysql

Compatible Browsers: IE10, IE11, Firefox, Safari, Opera, Chrome, Edge

Files Included: JavaScript JS, HTML, CSS, PHP, SQL

Software Version: PHP 8.x, PHP 7.x, PHP 5.4, PHP 5.5, PHP 5.6, MySQL 4.x, MySQL 5.x

B. Common PHP CMS’s Eagle Eye can be integrated on:

  1. WordPress
  2. Joomla
  3. Drupal
  4. OctoberCMS
  5. OpenCart
  6. ExpressionEngine
  7. PyroCMS
  8. Magento
  9. Craft CMS
  10. TYPO3

And others…

C. Common PHP Frameworks Eagle Eye can be integrated on:

  1. Laravel
  2. CodeIgniter
  3. Symfony
  4. CakePHP
  5. Yii
  6. Zend Framework
  7. Phalcon
  8. FuelPHP
  9. PHPixie
  10. Slim

And others…

Not sure what CMS or Framework your website is using?

Get in touch with us now!

Powered by BetterDocs